Delayed Distribution Metrics
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Mar 24, 2022 - 06:26 EDT
Monitoring
Delayed data has been fully caught up, most if not all distribution metrics graphs should be loading successfully now. We are continuing to monitor the situation.
Posted Mar 24, 2022 - 06:22 EDT
Update
We have deployed a fix and we are monitoring the results. We are now catching up the delayed data for distribution metrics. We will provide another update once the issue is fully resolved.
Posted Mar 24, 2022 - 05:25 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 24, 2022 - 04:53 EDT
Update
We are continuing to investigate this issue. We will be providing an update once we start catching up the delayed distribution metrics data.
Posted Mar 24, 2022 - 04:19 EDT
Investigating
We're actively investigating increased metric intake latencies for distribution metrics only. As a result of latency, distribution metrics on graphs may be delayed. To prevent potential "No Data" alert conditions for monitors on distribution metrics, we've temporarily disabled these alert types.
Posted Mar 24, 2022 - 02:51 EDT
This incident affected: Metrics and Infra Monitoring.