Delays in check runs, logs, traces, process data and a subset of metrics
Incident Report for Datadog
Resolved
The incident has been resolved.
Posted 4 months ago. Jun 10, 2019 - 16:47 EDT
Update
We have resolved delays in ingesting process data. We are continuing to work to resolve delays in trace data.
Posted 4 months ago. Jun 10, 2019 - 16:28 EDT
Update
We have resolved delays in ingesting logs. We are continuing to work to resolve delays in process data and traces.
Posted 4 months ago. Jun 10, 2019 - 16:21 EDT
Update
We have resolved delays in check runs and metrics data. We are continuing to work to resolve delays in process data, traces, and logs.
Posted 4 months ago. Jun 10, 2019 - 15:57 EDT
Update
We have identified the issue causing delays in check runs, process data, traces, logs and a subset of metrics. As a result some monitor notifications may be delayed and some graphs will show delayed metrics. It is important to note that no data is lost, the data will be backfilled once all services are operational.
Posted 4 months ago. Jun 10, 2019 - 15:31 EDT
Update
We have identified the issue causing delays in check runs, process data, traces, logs and a subset of metrics. As a result some monitor notifications may be delayed and some graphs will show delayed metrics. It is important to note that no data is lost, the data will be backfilled once all services are operational.
Posted 4 months ago. Jun 10, 2019 - 14:59 EDT
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jun 10, 2019 - 14:29 EDT
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jun 10, 2019 - 14:27 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Jun 10, 2019 - 14:23 EDT
Investigating
We are investigating an issue causing delays in check runs, process data, traces and a subset of metrics. As a result some monitor notifications may be delayed. It is important to note that no data is lost, the data will be backfilled once all services are operational.
Posted 4 months ago. Jun 10, 2019 - 14:20 EDT
This incident affected: Alerting Engine, APM, Event Pipeline, Logs, Metrics Pipeline, and Processes.