Metrics ingestion delay
Incident Report for Datadog
Resolved
We've identified the issue and applied mitigations, this incident is resolved.
Posted 18 days ago. Aug 02, 2018 - 16:07 EDT
Investigating
We're actively investigating increased metric intake latencies. As an effect of latency, metrics on graphs may be delayed.

These delays may result in “no data” alert conditions for Metric Monitors, to avoid spurious alerts we’ve temporarily disabled these alert types.

It’s important to note metrics are delayed but will be backfilled once all services are operational.
Posted 18 days ago. Aug 02, 2018 - 16:04 EDT
This incident affected: Metrics Pipeline.