Delayed alert notifications
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 16 days ago. Jan 05, 2019 - 01:32 EST
Monitoring
We are going through the last 5% of the backlog and most of our alerting notifications shards are current at this point. We will re-update when we see a complete resolution across the board.
Posted 16 days ago. Jan 05, 2019 - 01:22 EST
Update
The fix has been verified working and we are still going through the backlog of notifications at this time.
Posted 16 days ago. Jan 05, 2019 - 01:05 EST
Identified
The issue has been identified to one of our databases and a fix is being implemented, alerts will be replayed.
Posted 16 days ago. Jan 05, 2019 - 00:50 EST
Investigating
We are currently investigating a delay in monitor alerts. It is important to note that notifications will not be skipped.
Posted 16 days ago. Jan 05, 2019 - 00:32 EST
This incident affected: Alerting Engine.