`app.datadoghq.com` is down
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 05, 2017 - 04:57 EDT
Monitoring
The web pool is now fully healthy.
Posted 3 months ago. Jul 05, 2017 - 04:54 EDT
Identified
We've implemented the fix and the web pool is recovering now. The app should load normally.
Posted 3 months ago. Jul 05, 2017 - 04:51 EDT
Update
The website is returning down pages and we are working on identifying the root cause..
The data intake and alerting engine are not affected (agents, API data is processed).
Posted 3 months ago. Jul 05, 2017 - 04:47 EDT
Investigating
We are investigating the issue.
Posted 3 months ago. Jul 05, 2017 - 04:46 EDT