Delayed Monitors Notifications
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Nov 22, 2022 - 17:19 EST
Monitoring
We have deployed a fix and we are monitoring the results. We will provide another update once the issue is fully resolved.
Posted Nov 22, 2022 - 17:13 EST
Update
We are continuing to work through remediation actions. Customers will still see delayed Monitor Notifications as we address the issue.
Posted Nov 22, 2022 - 16:51 EST
Identified
We have identified the underlying issue and are working on a fix.
Posted Nov 22, 2022 - 16:17 EST
Investigating
We are investigating delays in Monitors Notifications, which began at 20:10 UTC.
Posted Nov 22, 2022 - 15:56 EST
This incident affected: Monitors.