Elevated error rate on multiple pipelines
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Oct 28, 2019 - 16:33 EDT
Identified
We have identified the cause of delays and put mitigations in place. Backlogs are being processed currently.
Posted Oct 28, 2019 - 16:17 EDT
Update
We are continuing to investigate this issue.
Posted Oct 28, 2019 - 16:04 EDT
Update
Host tag updates are delayed, new hosts might have delays showing up, event alerts are delayed
Posted Oct 28, 2019 - 16:03 EDT
Investigating
We're seeing an elevated error rate with metrics queries which can result in graphs not loading.
Posted Oct 28, 2019 - 15:47 EDT
This incident affected: Alerting Engine, API, Event Pipeline, Logs, Metrics Pipeline, and Web Application.