Delays evaluating metric monitors
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Aug 25, 2020 - 22:51 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2020 - 22:40 EDT
Investigating
We're investigating an issue causing delayed monitor notifications for a subset of metric and composite monitors.
Posted Aug 25, 2020 - 21:54 EDT
This incident affected: Alerting Engine.