Delays in ingesting data
Incident Report for Datadog US1
Resolved
Combined into single incident.
Posted Sep 24, 2020 - 12:36 EDT
Update
We are continuing to investigate this issue.
Posted Sep 24, 2020 - 11:48 EDT
Investigating
We are currently investigating delays in processing metric data.
Posted Sep 24, 2020 - 11:22 EDT
This incident affected: Metrics and Infra Monitoring.