Degraded Performance Web Application
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted about 2 months ago. Apr 29, 2019 - 13:20 EDT
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Apr 29, 2019 - 13:01 EDT
Investigating
We are currently investigating reports of degraded performance with the web application. We will provide updates as soon as they are available.
Posted about 2 months ago. Apr 29, 2019 - 12:57 EDT
This incident affected: Web Application.