Issues processing logs
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 17, 2018 - 15:39 EDT
Update
We are continuing to monitor for any further issues.
Posted about 2 months ago. Oct 17, 2018 - 15:30 EDT
Update
We are continuing to monitor for any further issues.
Posted about 2 months ago. Oct 17, 2018 - 15:19 EDT
Monitoring
The issue has been identified and a fix has been implemented. We are now processing the backlog of logs.
Posted about 2 months ago. Oct 17, 2018 - 15:18 EDT
Investigating
We're actively investigating increased log intake latencies. As an effect, data from log explorer, livetail and analytics may be delayed.
Posted about 2 months ago. Oct 17, 2018 - 14:51 EDT
This incident affected: APM and Logs.