Delayed distribution metrics & monitor notifications
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Oct 17, 2024 - 15:28 EDT
Monitoring
We have deployed a fix and we are monitoring the results. We will provide another update once the issue is fully resolved.
Posted Oct 17, 2024 - 15:03 EDT
Identified
We have identified the underlying issue and are working on a fix.
Posted Oct 17, 2024 - 14:36 EDT
Investigating
We are investigating delays in distribution metrics, and on monitors notifications for monitors based on these metrics, which began at 17:40 UTC.
Posted Oct 17, 2024 - 14:16 EDT
This incident affected: Metrics and Infra Monitoring and Monitors.