Delayed Metrics
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Aug 26, 2021 - 18:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2021 - 18:33 EDT
Update
We have deployed a fix and we are monitoring the results.
We will provide another update once the issue is fully resolved
Posted Aug 26, 2021 - 18:32 EDT
Identified
We have identified the underlying issue and are working on a fix.
Posted Aug 26, 2021 - 18:09 EDT
Investigating
We’re investigating increased metric latencies on the ingestion of new metrics. Graphs may be delayed. To avoid spurious alerts, we’ve temporarily disabled “no data” alerts for Metric Monitors.
Posted Aug 26, 2021 - 18:04 EDT
This incident affected: Metrics and Infra Monitoring.