Login Errors
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Nov 08, 2021 - 12:32 EST
Monitoring
We have deployed a fix and we are monitoring the results. We will provide another update once the issue is fully resolved.
Posted Nov 08, 2021 - 12:28 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2021 - 12:10 EST
Investigating
We are investigating degraded performance with the web application
Posted Nov 08, 2021 - 11:37 EST
This incident affected: Web Application.