Elevated errors for metric queries
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted May 14, 2021 - 11:43 EDT
Monitoring
We have identified the issue and a fix is rolling out.
Posted May 14, 2021 - 11:40 EDT
Investigating
We are currently investigating an elevated error rate for metric queries.
Posted May 14, 2021 - 11:35 EDT
This incident affected: Metrics Pipeline.