Integrations to 3rd party services are delayed
Incident Report for Datadog
Resolved
All systems are operational, this incident is resolved.
Posted Jun 25, 2021 - 05:29 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 25, 2021 - 05:15 EDT
Monitoring
We have implemented a fix and are resuming normal operations: notifications and integrations data are being processed.
Posted Jun 25, 2021 - 05:13 EDT
Identified
Monitor notifications for all the impacted integrations have been automatically suppressed to prevent false positives.
We've identified the issue and are applying mitigations.
Posted Jun 25, 2021 - 04:39 EDT
Update
The incident is also affecting the following integrations:
- AWS
- GCP
- Azure
- Fastly
- Cloudflare
- Alibaba
- Flowdoc
- NewRelic
- ServiceNow
- Zendesk
- Sumologic

Data retrieved from these integrations is delayed.
Posted Jun 25, 2021 - 04:25 EDT
Investigating
Notifications to the following 3rd party services have been delayed since 07:34 am UTC.
- Slack
- Pagerduty
- Webhooks
- Office365
- AWS SNS
- VictorOps
- Jira
- Pagerduty
- OpsGenie

We're investigating.
Posted Jun 25, 2021 - 04:12 EDT
This incident affected: API Crawlers.