Logs, RUM, and APM Intake Delay
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Aug 05, 2021 - 16:47 EDT
Monitoring
Backlog recoveries are making significant progress and are still on-going. RUM data is fully current and monitors are active. APM and Logs data are actively recovering but may still be lagging for some customers. For customers experience log data lag, we will still be skipping log monitor notifications to avoid spurious alerts.
Posted Aug 05, 2021 - 16:15 EDT
Identified
The networking issue has been identified and resolved. We are now working to recover impacted systems and work through backlogs. As backlogs are processed, lag should improve and monitors will be re-enabled.
Posted Aug 05, 2021 - 15:29 EDT
Update
We are continuing to work to resolve ongoing networking problems causing intake delays.
Posted Aug 05, 2021 - 14:59 EDT
Investigating
We're actively investigating increased log, RUM, and APM intake latencies. As a result, data from Log Explorer, Live Tail, and Analytics may be delayed. APM traces and metrics may also be delayed.

These delays may result in "below threshold" alert conditions for log and RUM monitors; to avoid spurious alerts we've temporarily disabled these alert types.
Posted Aug 05, 2021 - 14:27 EDT
This incident affected: APM Services, Log Management, Monitors, and RUM.