Elevated error rate on API traffic coming from GCP instances
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 16:37 EDT
Identified
We have identified a possible connectivity issue between cloud providers, affecting customers in Google Cloud reporting metrics, logs and traces to app.datadoghq.com.
Posted Mar 27, 2020 - 16:24 EDT
Investigating
We are investigating an elevated error rate on submission from GCP instances.
Posted Mar 27, 2020 - 16:04 EDT
This incident affected: Metrics and Infra Monitoring.