Event processing is delayed
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 10 months ago. Aug 13, 2018 - 00:20 EDT
Identified
The issue has been identified and we are in the process of mitigating the issue. We have restored the processing of live events and we are working on processing the backlog of events.
Posted 10 months ago. Aug 12, 2018 - 22:11 EDT
Update
We are still investigating the issue.
It is important to note that events are delayed but will be backfilled once all services are operational.
Posted 10 months ago. Aug 12, 2018 - 20:45 EDT
Investigating
Event processing is currently delayed. As a result you might experience a delay with the event timeline, event based widgets or event based monitors.
Posted 10 months ago. Aug 12, 2018 - 19:40 EDT
This incident affected: Event Pipeline.