Issues with metric monitors
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Oct 25, 2019 - 09:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2019 - 09:30 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 25, 2019 - 09:14 EDT
Investigating
We’re investigating an issue with evaluating metric monitor alerts starting at 12:55 UTC.
Posted Oct 25, 2019 - 09:10 EDT
This incident affected: Alerting Engine.