Networking issue impacting multiple products
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Aug 12, 2021 - 10:20 EDT
Update
Increased latencies and delays in the event pipeline, APM and synthetics have recovered. We're continuing to mitigate and monitor other impacted services.
Posted Aug 12, 2021 - 10:05 EDT
Identified
We have identified a networking issue resulting in increased latencies and delayed data
Posted Aug 12, 2021 - 09:55 EDT
This incident affected: APM Services, Events, Log Management, Monitors, and Synthetics.