Forecast monitors skipping alert issue
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Oct 04, 2019 - 04:02 EDT
Monitoring
A fix has been implemented and we are monitoring the results. Monitors using the forecast function are evaluated normally now.
Posted Oct 04, 2019 - 04:00 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 04, 2019 - 03:58 EDT
Investigating
We're currently investigating an issue with forecast monitors skipping evaluations.
Posted Oct 04, 2019 - 03:51 EDT
This incident affected: Alerting Engine.