Delayed Monitors (Slack, Email) Notifications
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted May 21, 2022 - 02:08 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 21, 2022 - 01:28 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 21, 2022 - 01:11 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 21, 2022 - 00:07 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 20, 2022 - 23:26 EDT
Identified
We are investigating delays in Slack and email notifications, and notifications pertaining to some integrations including Salesforce, Akami, and SendGrid. This incident began at 0100 UTC. We have identified the underlying issue and are working on a fix.
Posted May 20, 2022 - 22:19 EDT
This incident affected: Monitors.