Delayed APM Metrics
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 16:54 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 16, 2021 - 16:47 EST
Identified
We are investigating increased error rates processing APM metrics (all metrics that start with trace.*). As a result, monitors on those metrics have been disabled to avoid false positive. Hits/errors metrics are understated by about 10%.
Posted Nov 16, 2021 - 16:18 EST
This incident affected: Metrics.