Issues loading public screenboards
Incident Report for Datadog US1
Resolved
We have put a fix in place but it is important to note screenboards that have failed to load will require a refresh to load properly.
Posted Dec 12, 2019 - 16:43 EST
Investigating
We are investigating issues loading public screenboards and believe we have identified a fix. A refresh of public screenboards may be required.
Posted Dec 12, 2019 - 16:38 EST
This incident affected: Web Application.