Metrics Processing Delayed
Incident Report for Datadog US1
Resolved
This incident has been resolved. All data has been backfilled.
Posted Mar 23, 2020 - 20:54 EDT
Monitoring
We have implemented a fix and we are backfilling data.
Posted Mar 23, 2020 - 20:41 EDT
Identified
We're actively investigating an increased latency for metric ingestion for a subset of customers. As an effect of latency, metrics on graphs may be delayed.

These delays may result in “no data” alert conditions for Metric Monitors, to avoid spurious alerts we’ve temporarily disabled these alert types.

It’s important to note metrics are delayed but will be backfilled once all services are operational.
Posted Mar 23, 2020 - 20:07 EDT
This incident affected: Metrics and Infra Monitoring.