All notifications except service checks ones are delayed
Incident Report for Datadog
Resolved
The incident is now resolved.
We are back to normal status.
Posted 5 days ago. Dec 07, 2018 - 07:05 EST
Update
We've implemented a fix, all Monitors types are now sending notifications in a timely fashion. We're monitoring the situation.
Posted 5 days ago. Dec 07, 2018 - 06:59 EST
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted 5 days ago. Dec 07, 2018 - 06:58 EST
Investigating
We are experiencing delays in sending notifications for all types of Monitors, except Service Checks.
We are actively working on this incident.
Posted 5 days ago. Dec 07, 2018 - 06:45 EST
This incident affected: Alerting Engine.