Delayed event processing and notifications
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted May 12, 2020 - 06:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2020 - 06:30 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 12, 2020 - 05:51 EDT
Investigating
Event processing is currently delayed. As a result you might experience a delay with the event timeline, event based widgets or event monitors. Event notifications might be delayed as a result.
Posted May 12, 2020 - 05:44 EDT
This incident affected: Event Pipeline.