Monitor Delays
Incident Report for Datadog
Resolved
The incident is now resolved. Monitor alerts should now be current.
Posted 5 months ago. Dec 13, 2018 - 10:59 EST
Identified
We have mitigated the issue and monitor alerts are catching up.
Posted 5 months ago. Dec 13, 2018 - 10:53 EST
Investigating
We are currently investigating a delay in monitor alerts. It is important to note that notifications will not be skipped.
Posted 5 months ago. Dec 13, 2018 - 10:40 EST
This incident affected: Alerting Engine.