Delay in APM traces
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 13, 2018 - 09:45 EDT
Investigating
APM traces are delayed. We've implemented a fix and systems are recovering.
Posted 2 months ago. Sep 13, 2018 - 09:27 EDT
This incident affected: APM.