Event Processing Delayed
Incident Report for Datadog
Resolved
Intake has fully recovered. All events monitors have been re-enabled.
Posted Mar 01, 2021 - 10:13 EST
Update
Less than 1% of events are lagging. To prevent false positives event alerts remain disabled while intake recovers.
Posted Mar 01, 2021 - 09:50 EST
Identified
Event processing is currently delayed for some customers. As a result you might experience a delay with the event timeline, event based widgets or event based monitors. All event alerts are disabled while we implement a fix.
Posted Mar 01, 2021 - 09:26 EST
This incident affected: Alerting Engine.