Monitor notifications are delayed for all customers

Incident Report for Datadog US1

Resolved

There is no notification lag anymore, the issue is fully resolved.
Posted Feb 05, 2023 - 08:10 EST

Monitoring

A fix has been implemented and we are catching up.
Posted Feb 05, 2023 - 08:05 EST

Investigating

Monitor notifications to 3rd party services are delayed to up to 30min and we are investigating the issue.
Posted Feb 05, 2023 - 07:54 EST
This incident affected: Monitors.