Monitor Notifications Delays
Incident Report for Datadog
Resolved
The issue has been resolved and we don't expect any further impact at this time.
Posted Jan 07, 2021 - 19:07 EST
Monitoring
The issue has been fixed. Processes and networks type monitors are fully recovered. Synthetics monitors will be recovered within the next few minutes and are continuing to work on event monitors
Posted Jan 07, 2021 - 18:03 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 07, 2021 - 17:31 EST
Investigating
We're investigating an issue with delayed monitors notifications for synthetics, processes, networks, and event type monitors.
Posted Jan 07, 2021 - 17:14 EST
This incident affected: Alerting Engine.