Delayed metric monitors notifications
Incident Report for Datadog
Resolved
Alerts for metric monitors have been restored.
Posted May 29, 2020 - 10:48 EDT
Investigating
We're investigating an issue with delayed monitors notifications, for metric monitors, since 14:00 UTC.
Posted May 29, 2020 - 10:43 EDT
This incident affected: Alerting Engine.