Elevated error rates for APM
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted May 21, 2021 - 13:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 21, 2021 - 13:55 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 21, 2021 - 13:54 EDT
Investigating
We are currently investigating an issue with APM. As a result, APM pages might be slow to load or leading to errors for some customers.
Posted May 21, 2021 - 13:45 EDT
This incident affected: APM.