Event processing delayed
Incident Report for Datadog
Resolved
Event processing has remained stable and we don't expect any further impact.
Posted Mar 20, 2020 - 12:31 EDT
Monitoring
Events processing is no longer delayed and we are continuing to monitor for any further impact.
Posted Mar 20, 2020 - 12:15 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 20, 2020 - 12:05 EDT
Investigating
Event processing is currently delayed. As a result you might experience a delay with the event timeline, event based widgets or event monitors.
To prevent spurious alerts, we have temporarily disabled event monitors.
Posted Mar 20, 2020 - 12:04 EDT
This incident affected: Event Pipeline.