Elevated error rate on the web application - events page.
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 12, 2019 - 11:28 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Apr 12, 2019 - 11:25 EDT
Investigating
We are seeing an elevated error rate on the web application for the events page. Other pages should be unaffected. We are currently investigating the issue. It's important to note that monitoring data is properly processed and that no data is lost.
Posted 2 months ago. Apr 12, 2019 - 10:31 EDT