Elevated error rate on the web application
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Feb 20, 2020 - 06:17 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2020 - 05:58 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 20, 2020 - 05:54 EST
Update
We are continuing to work on a fix for this issue, and users might experience intermittent errors on the web applications. Alert evaluation is currently delayed as a result of this incident.

It's important to note that all customer data (metrics, APM, logs, ...) is correctly being accepted and processed.
Posted Feb 20, 2020 - 05:54 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 20, 2020 - 05:37 EST
Investigating
We are currently investigating an issue causing errors on the web application.
Posted Feb 20, 2020 - 05:26 EST
This incident affected: Alerting Engine, API, and Web Application.