Delayed metric monitors
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 04:38 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2021 - 04:34 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 17, 2021 - 04:23 EDT
Investigating
We're investigating an issue with delayed monitor notifications, for metric and composite monitors, since 7:41 UTC.
Posted Jun 17, 2021 - 03:59 EDT
This incident affected: Alerting Engine.