Delays in events, check runs and alerts
Incident Report for Datadog
Resolved
All systems are current for all customers.
Posted 2 months ago. Sep 08, 2018 - 00:52 EDT
Monitoring
Processing of events, check runs and alert notification backlogs is nearing completion.
Posted 2 months ago. Sep 07, 2018 - 23:40 EDT
Update
Processing of events and check runs backlogs has started. We are also catching up on alert notifications.
Posted 2 months ago. Sep 07, 2018 - 22:50 EDT
Identified
Events and check runs are currently backlogged thus monitors of these types are currently muted. Other monitors are not affected.
Posted 2 months ago. Sep 07, 2018 - 22:22 EDT
Investigating
We are investigating an issue causing delays in events, check runs and alerts.
Posted 2 months ago. Sep 07, 2018 - 21:45 EDT
This incident affected: Alerting Engine and Event Pipeline.