Delayed Events
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Nov 07, 2021 - 09:21 EST
Monitoring
We have deployed a fix and we are monitoring the results.
We will provide another update once the issue is fully resolved.
Posted Nov 07, 2021 - 09:06 EST
Identified
We have identified the underlying issue and are working on a fix.
We continue to disable monitors based on this data until the issue is resolved.
Posted Nov 07, 2021 - 08:22 EST
Investigating
We are investigating increased latency processing Events.
As a result of this issue, some users may see delays or gaps in the event stream or for event queries on dashboards.
To prevent spurious alerts, we have temporarily disabled monitors based on this data.
Posted Nov 07, 2021 - 07:35 EST
This incident affected: Events.