Delays Ingesting Custom Metrics Generated from Logs, Spans, and RUM events
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Jun 22, 2023 - 17:38 EDT
Monitoring
We are continuing to monitor the results of the mitigations and expect the incident to be resolved shortly.
Posted Jun 22, 2023 - 17:28 EDT
Identified
We have applied several mitigations and are beginning to see early signs of recovery.
Posted Jun 22, 2023 - 17:12 EDT
Update
We are continuing to investigate the issue.
Posted Jun 22, 2023 - 16:13 EDT
Investigating
We are investigating an issue resulting in delays for the ingestion of custom metrics generated from logs, spans, and RUM events.
Posted Jun 22, 2023 - 15:42 EDT
This incident affected: Metrics and Infra Monitoring.