Delays in Logs and Traces
Incident Report for Datadog
Resolved
Logs and Trace Search data has been back filled, data ingestion is nominal. This incident is resolved.
Posted 3 months ago. Jan 17, 2019 - 15:40 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jan 17, 2019 - 14:42 EST
Investigating
We're actively investigating increased log latencies since 18:45 UTC. As an effect of latency, logs and Trace Search data may be delayed. It's important to note that data will be backfilled once all services are operational.
Posted 3 months ago. Jan 17, 2019 - 14:21 EST
This incident affected: APM and Logs.