Delayed event processing
Incident Report for Datadog
Resolved
This incident has been resolved. Events are now current and event based monitors have been re-enabled.
Posted Sep 02, 2020 - 12:41 EDT
Identified
We have identified the problem and are working on a mitigation, but for now some events will still be delayed. Further updates will be provided as mitigation work progresses.
Posted Sep 02, 2020 - 12:12 EDT
Investigating
Event processing is currently delayed. As a result you might experience a delay with the event timeline, event based widgets or event monitors.

To prevent spurious alerts, we have temporarily disabled event monitors.
Posted Sep 02, 2020 - 11:36 EDT
This incident affected: Event Pipeline.