Delayed Events
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 02:08 EDT
Monitoring
We have deployed a fix and we are monitoring the results.
We will provide another update once the issue is fully resolved.
Posted Sep 07, 2021 - 01:31 EDT
Identified
We have identified the underlying issue and are working on a fix.
We continue to disable monitors based on this data until the issue is resolved.
It is important to note that no data has been lost, and it will be backfilled and available once the service is operational again.
Posted Sep 07, 2021 - 01:04 EDT
Investigating
We are investigating increased latency processing Events.
As a result of this issue, some users may see delays or gaps in the event stream or for event queries on dashboards.
To prevent spurious alerts, we have temporarily disabled monitors based on this data.
Posted Sep 07, 2021 - 00:44 EDT
This incident affected: Events.