Processing delays for metrics
Incident Report for Datadog
Resolved
Metrics processing is now caught up, data is current.
Posted 5 months ago. May 30, 2019 - 17:29 EDT
Monitoring
We have implemented mitigations and we are monitoring the results.
Posted 5 months ago. May 30, 2019 - 17:23 EDT
Identified
We're actively working on fixing an increased latency for metric ingestion. As an effect of latency, metrics on graphs may be delayed.

These delays may result in “no data” alert conditions for Metric Monitors, to avoid spurious alerts we’ve temporarily disabled these alert types.

It’s important to note metrics are delayed but will be backfilled once all services are operational.
Posted 5 months ago. May 30, 2019 - 17:15 EDT
This incident affected: Metrics Pipeline.