Monitors Notifications Delayed
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Sep 25, 2023 - 17:55 EDT
Monitoring
We have deployed a fix and we are monitoring the results. We will provide another update once the issue is fully resolved.
Posted Sep 25, 2023 - 17:48 EDT
Identified
We are aware of delays in Metric Monitors Notifications, which began at 20:55 UTC. We have identified the underlying issue and are working on a fix.
Posted Sep 25, 2023 - 17:14 EDT
This incident affected: Metrics and Infra Monitoring.