Delay in APM traces
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 13 days ago. Sep 12, 2018 - 00:05 EDT
Update
We're still applying mitigations to the APM Traces ingestion pipeline.
Posted 13 days ago. Sep 11, 2018 - 23:36 EDT
Identified
We've identified the issue and have started applying mitigations.
Posted 13 days ago. Sep 11, 2018 - 23:05 EDT
Investigating
We are investigating an issue causing delays in APM traces.
Posted 13 days ago. Sep 11, 2018 - 22:32 EDT
This incident affected: APM.