Delayed event processing
Incident Report for Datadog
Resolved
We've addressed the issue, event processing has resumed and event monitors are fully enabled. All event data is now available.
Posted 3 months ago. Jul 26, 2019 - 13:24 EDT
Identified
The problem with event processing has been identified and a fix is actively being worked on.
Posted 3 months ago. Jul 26, 2019 - 13:05 EDT
Investigating
Event processing is currently delayed. As a result you might experience a delay with the event timeline, event based widgets or event monitors.

To prevent spurious alerts, we have temporarily disabled event monitors.
Posted 3 months ago. Jul 26, 2019 - 12:55 EDT
This incident affected: Event Pipeline.