Elevated Error Rates for Metrics Submission

Incident Report for Datadog US1

Resolved

This incident has been resolved.
Posted Feb 15, 2023 - 13:14 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2023 - 13:01 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 15, 2023 - 12:52 EST

Update

We are continuing to investigate this issue.
Posted Feb 15, 2023 - 12:36 EST

Investigating

We are investigating elevated error rates for Metrics Submission APIs.
As a result of this issue, submitting new metric data through the API might fail temporarily.

Please note that the Datadog Agent and Client Libraries will buffer data or retry to avoid data loss.
Posted Feb 15, 2023 - 12:34 EST
This incident affected: Metrics and Infra Monitoring and Monitors.